Essential - Invites not being sent to other players – Incident details

All systems operational

Invites not being sent to other players

Resolved
Partial outage
Started 4 months agoLasted 19 minutes

Affected

Features

Partial outage from 2:27 PM to 2:46 PM

World Hosting

Partial outage from 2:27 PM to 2:46 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Users should be able to invite friends to worlds now. If you are still having issues, please try restarting your game. If issues persist, please contact our support team in our Discord server.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Users may experience connection issues while the fix is being deployed. We will update this status page once the issue has been resolved.

  • Identified
    Identified

    The issue has been identified, we are working on a fix for this incident.

  • Investigating
    Investigating
    We are currently investigating this incident.