Essential - Microsoft Authentication unavailable – Incident details

All systems operational

Microsoft Authentication unavailable

Resolved
Major outage
Started 6 months agoLasted 16 minutes

Affected

Features

Major outage from 1:56 PM to 2:12 PM

Authentication

Major outage from 1:56 PM to 2:12 PM

Updates
  • Resolved
    Resolved

    It appears that Mojang's authentication servers are working again. Users may need to restart their game to be able to connect to the Essential Network. If you are still having issues, please contact our support team in our Discord server.

  • Identified
    Identified

    Users may not be able to connect to the Essential network at the moment due to Mojang's authentication servers being unavailable.