Essential - Social Features Disabled – Incident details

All systems operational

Social Features Disabled

Resolved
Major outage
Started 11 days agoLasted 39 minutes

Affected

Features

Major outage from 12:44 PM to 1:01 PM, Partial outage from 12:44 PM to 1:01 PM, Operational from 12:44 PM to 1:01 PM, Major outage from 1:01 PM to 1:02 PM, Partial outage from 1:01 PM to 1:02 PM, Degraded performance from 1:01 PM to 1:02 PM, Major outage from 1:02 PM to 1:23 PM

Chat

Major outage from 12:44 PM to 1:23 PM

Relationships

Major outage from 12:44 PM to 1:23 PM

Wardrobe

Operational from 12:44 PM to 1:01 PM, Degraded performance from 1:01 PM to 1:02 PM, Major outage from 1:02 PM to 1:23 PM

World Hosting

Partial outage from 12:44 PM to 1:02 PM, Major outage from 1:02 PM to 1:23 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. If you are still unable to use any social features or the wardrobe, please try restarting your game. If issues persist, reach out to the support team in our Discord server.

  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    UTC
    Update

    Users may not be able to invite players to worlds, create friendships, send chat messages, or use the Wardrobe at this time.

  • Identified
    UTC
    Identified

    Social features have temporarily been disabled to allow for technical changes to take place, this status page will be resolved once they are available again.