Essential - World Hosting Issues – Incident details
All systems operational
World Hosting Issues
Resolved
Major outage
Started 11 days agoLasted about 2 hours
Affected
Infrastructure
Major outage from 7:07 PM to 9:15 PM
World Hosting
Major outage from 7:07 PM to 9:15 PM
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
We've received reports about issues with the TURN servers causing disruptions to the world hosting system. We are currently investigating this incident.