Essential - Issues with coin purchases – Incident details

All systems operational

Issues with coin purchases

Resolved
Partial outage 30 %
Started 7 months agoLasted about 2 hours

Affected

Features

Partial outage from 8:51 AM to 10:52 AM, Degraded performance from 10:52 AM to 11:15 AM

Payments

Partial outage from 8:51 AM to 10:52 AM, Degraded performance from 10:52 AM to 11:15 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Tebex seems to have resolved the issue, we are re-enabling coin purchases and will continue to monitor their behaviour.

  • Identified
    Identified

    Our payment processor, Tebex, is currently having issues with handling payments. Users may not be able to purchase coins at this time.

    For more information, see Tebex's status page.