Essential - Issues with connecting to the Essential network – Incident details

All systems operational

Issues with connecting to the Essential network

Resolved
Partial outage 50 %
Started 10 days agoLasted 30 minutes

Affected

Features

Partial outage from 8:30 AM to 8:52 AM, Degraded performance from 8:52 AM to 9:00 AM

Authentication

Partial outage from 8:30 AM to 8:52 AM, Degraded performance from 8:52 AM to 9:00 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Update
    UTC
    Update

    Mojang's authentication servers appear to be operational again. This status page entry will be resolved by 09:00 UTC if they do not regress again.

  • Monitoring
    UTC
    Monitoring

    Mojang's authentication servers are having a partial outage at the moment. Users may take longer than normal to connect to the Essential network, or may not be able to connect at all.

    We are actively monitoring the situation, and will update this status page when the incident is resolved. Due to us having no control over Mojang's authentication servers, we cannot apply a fix for this issue.