Essential - Unable to download Essential Mod – Incident details
All systems operational
Unable to download Essential Mod
Resolved
Degraded performance
Started about 1 month agoLasted 39 minutes
Affected
Infrastructure
Degraded performance from 9:40 AM to 10:19 AM
Downloads
Degraded performance from 9:40 AM to 10:19 AM
Updates
Resolved
Resolved
This incident has been resolved. If you're still having issues with downloading or updating the Essential mod, please reach out to our support team in our Discord server.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result. Users should be able to download Essential through our website now.
Update
Update
We are continuing to work on a fix for this incident. Users are should be able to update through the Essential mod's auto-update system, but downloads on our website may still be affected.
Identified
Identified
We are working on a fix for this incident. Users may not be able to download Essential through our website, or update Essential through the auto-update system until the incident is resolved.