Essential - Unable to connect to the Essential network – Incident details

All systems operational

Unable to connect to the Essential network

Resolved
Major outage
Started 10 days agoLasted about 3 hours

Affected

Infrastructure

Major outage from 1:56 PM to 2:20 PM, Degraded performance from 2:20 PM to 4:51 PM

Chat

Major outage from 1:56 PM to 2:20 PM, Degraded performance from 2:20 PM to 4:51 PM

Connection Manager

Major outage from 1:56 PM to 2:20 PM, Degraded performance from 2:20 PM to 4:51 PM

Cosmetics

Major outage from 1:56 PM to 2:20 PM, Degraded performance from 2:20 PM to 4:51 PM

Relationships

Major outage from 1:56 PM to 2:20 PM, Degraded performance from 2:20 PM to 4:51 PM

Server Discovery

Major outage from 1:56 PM to 2:20 PM, Degraded performance from 2:20 PM to 4:51 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Recovery is slower than expected and we're still looking into a fix to improve the stability of the network. Sorry for the inconvenience!

  • Monitoring
    Monitoring

    We've implemented a fix and are monitoring the network while it slowly comes back up again.

  • Investigating
    Investigating

    We're looking into this issue.