Essential - Certain owned cosmetics may not be appearing in the wardrobe – Incident details

All systems operational

Certain owned cosmetics may not be appearing in the wardrobe

Resolved
Degraded performance
Started about 2 months agoLasted about 1 hour

Affected

Infrastructure

Degraded performance from 11:05 PM to 12:14 AM

Wardrobe

Degraded performance from 11:05 PM to 12:14 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. If you are unable to see cosmetics that you have previously purchased in the Wardrobe, please contact our support team.

  • Monitoring
    Monitoring

    We implemented a fix for this issue and are currently monitoring the result.

  • Identified
    Identified

    We have identified an issue where users may not see cosmetics that have previously been purchased and are no longer available. We are working on a fix for this bug, and are aware of all of the affected users, so there is no need to reach out to Support in regards to this incident. Once we have implemented a fix, all users should see their owned cosmetics in the Wardrobe as expected again.