Essential - Networking Issues – Incident details

All systems operational

Networking Issues

Resolved
Partial outage 30 %
Started about 1 month agoLasted about 2 hours

Affected

Infrastructure

Partial outage from 4:25 AM to 6:49 AM

Connection Manager

Partial outage from 4:25 AM to 6:49 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our networking provider is the target of a DDoS attack.

  • Investigating
    Investigating

    We are currently investigating this incident, users may have issues when connecting to Essential, or attempting to perform tasks like purchasing cosmetics, messaging friends, etc.