Essential - Authentication issues for 1.8.9 players – Incident details

All systems operational

Authentication issues for 1.8.9 players

Resolved
Partial outage 15 %
Started about 1 month agoLasted 3 days

Affected

Infrastructure

Partial outage from 3:00 PM to 4:45 PM

Authentication

Partial outage from 3:00 PM to 4:45 PM

Updates
  • Resolved
    Resolved

    Mojang has resolved this incident in the vanilla launcher as of a few hours ago and we're no longer seeing issues with authentication.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    1.8.9 players are unable to authenticate because of Mojang certification issues.