Essential - Increased latency on connections to the Connection Manager – Incident details

All systems operational

Increased latency on connections to the Connection Manager

Resolved
Degraded performance
Started 24 days agoLasted about 2 hours

Affected

Infrastructure

Degraded performance from 7:36 PM to 9:15 PM

Connection Manager

Degraded performance from 7:36 PM to 9:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    We implemented a fix and are currently monitoring the result.
  • Monitoring
    Monitoring

    We have applied a fix and are monitoring the situation.