Essential - Unable to connect to the Essential Network – Incident details

All systems operational

Unable to connect to the Essential Network

Resolved
Major outage
Started 2 months agoLasted about 2 hours

Affected

Infrastructure

Major outage from 10:01 AM to 11:15 AM, Degraded performance from 11:15 AM to 11:36 AM, Operational from 11:15 AM to 11:36 AM

API

Major outage from 10:01 AM to 11:15 AM, Operational from 11:15 AM to 11:36 AM

Authentication

Major outage from 10:01 AM to 11:15 AM, Operational from 11:15 AM to 11:36 AM

Chat

Major outage from 10:01 AM to 11:15 AM, Operational from 11:15 AM to 11:36 AM

Connection Manager

Major outage from 10:01 AM to 11:15 AM, Degraded performance from 11:15 AM to 11:36 AM

Cosmetics

Major outage from 10:01 AM to 11:15 AM, Operational from 11:15 AM to 11:36 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.