Essential - Unable to connect to the Essential Network – Incident details

All systems operational

Unable to connect to the Essential Network

Resolved
Partial outage
Started 3 days agoLasted about 1 hour

Affected

Infrastructure

Partial outage from 9:26 PM to 10:37 PM, Degraded performance from 10:37 PM to 10:53 PM

Connection Manager

Partial outage from 9:26 PM to 10:37 PM, Degraded performance from 10:37 PM to 10:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We're still looking into the issue but as of right now, it is only affecting new connections to the network. Mod functionality will work normally once connected which should take a few minutes at best.

  • Investigating
    Investigating

    We are currently investigating this incident, users may have issues when connecting to Essential.