Chat is functional again. Discord bots are still being worked on.
Update
December 09, 2024 at 5:43 PM
In progress
December 09, 2024 at 5:43 PM
Connection managers are back online and all features except for chat & Discord bots should be functional again. Store payments may have been delayed but are starting to get processed now.
We're still working on getting chat functionality back up and running.
Update
December 09, 2024 at 3:47 PM
In progress
December 09, 2024 at 3:47 PM
Work is still ongoing.
Update
December 09, 2024 at 3:07 PM
In progress
December 09, 2024 at 3:07 PM
Work is still ongoing.
Update
December 09, 2024 at 2:06 PM
In progress
December 09, 2024 at 2:06 PM
Work is still ongoing. A handful of services have gone back up again, mostly notably media.essential.gg. We hope to be opening up the connection manager within the hour again.
In progress
December 09, 2024 at 11:00 AM
In progress
December 09, 2024 at 11:00 AM
Maintenance is now in progress
Planned
December 09, 2024 at 11:00 AM
Planned
December 09, 2024 at 11:00 AM
We will be taking down the entire Essential network for a longer period of time than usual as we plan to make large infrastructure changes to further improve its speed and stability.