Scheduled for April 19, 2022 at 8:00 AM – 10:04 AM
Affects
Infrastructure
Under maintenance from 8:00 AM to 10:04 AM
API
Under maintenance from 8:00 AM to 10:04 AM
Authentication
Under maintenance from 8:00 AM to 10:04 AM
Chat
Under maintenance from 8:00 AM to 10:04 AM
Connection Manager
Under maintenance from 8:00 AM to 10:04 AM
Cosmetics
Under maintenance from 8:00 AM to 10:04 AM
Updates
Completed
April 19, 2022 at 10:04 AM
Completed
April 19, 2022 at 10:04 AM
The scheduled maintenance has been completed.
Update
April 19, 2022 at 9:13 AM
In progress
April 19, 2022 at 9:13 AM
Verification is currently underway for the maintenance items.
In progress
April 19, 2022 at 8:00 AM
In progress
April 19, 2022 at 8:00 AM
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Update
April 19, 2022 at 7:00 AM
Planned
April 19, 2022 at 7:00 AM
Maintenance will begin as scheduled in 60 minutes.
Planned
April 11, 2022 at 9:45 AM
Planned
April 11, 2022 at 9:45 AM
We will be undergoing scheduled maintenance at this time to upgrade the software running on each of our infrastructure nodes. We expect our services to be marked as "Degraded Performance" during this time with access to apis and connections dropping frequently as this update also affects our load balancers.