Essential - Mojang Auth Failures – Incident details

All systems operational

Mojang Auth Failures

Resolved
Major outage
Started almost 3 years agoLasted 32 minutes

Affected

Infrastructure

Operational from 3:04 PM to 3:04 PM, Major outage from 3:04 PM to 3:36 PM

Authentication

Operational from 3:04 PM to 3:04 PM, Major outage from 3:04 PM to 3:36 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Update
    Update

    The issue with authentication has been identified as being an issue with Mojang directly and we are waiting for them to implement a fix.

  • Identified
    Identified

    The issue with authentication has been identified as being an issue with Mojang directly and we are waiting for them to implement a fix.