General infrastructure maintenance
Scheduled for January 16, 2023 at 1:00 PM – 1:06 PM
Affects
Infrastructure
Under maintenance from 1:00 PM to 1:06 PM
Connection Manager
Under maintenance from 1:00 PM to 1:06 PM
Completed
January 16, 2023 at 1:06 PMCompleted
January 16, 2023 at 1:06 PMThe scheduled maintenance has been completed.
In progress
January 16, 2023 at 1:00 PMIn progress
January 16, 2023 at 1:00 PMScheduled maintenance is currently in progress. We will provide updates as necessary.
Update
January 16, 2023 at 12:00 PMPlanned
January 16, 2023 at 12:00 PMMaintenance will begin as scheduled in 60 minutes.
Planned
January 16, 2023 at 9:03 AMPlanned
January 16, 2023 at 9:03 AMConnection manager will be undergoing routine maintenance, which may cause network connectivity to be disrupted.