Essential - Unable to connect to essential network – Incident details

All systems operational

Unable to connect to essential network

Resolved
Major outage
Started almost 2 years agoLasted 29 minutes

Affected

Infrastructure

Operational from 11:39 AM to 11:39 AM, Major outage from 11:39 AM to 12:07 PM

API

Operational from 11:39 AM to 11:39 AM, Major outage from 11:39 AM to 12:07 PM

Authentication

Operational from 11:39 AM to 11:39 AM, Major outage from 11:39 AM to 12:07 PM

Chat

Operational from 11:39 AM to 11:39 AM, Major outage from 11:39 AM to 12:07 PM

Connection Manager

Operational from 11:39 AM to 11:39 AM, Major outage from 11:39 AM to 12:07 PM

Cosmetics

Operational from 11:39 AM to 11:39 AM, Major outage from 11:39 AM to 12:07 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    Essential infrastructure is currently experiencing some issues. We're working on fixing the issue.