Essential - Unable to share new Media – Incident details

All systems operational

Unable to share new Media

Resolved
Degraded performance
Started over 1 year agoLasted 19 minutes

Affected

Infrastructure

Operational from 5:44 PM to 5:44 PM, Degraded performance from 5:44 PM to 6:03 PM

Media

Operational from 5:44 PM to 5:44 PM, Degraded performance from 5:44 PM to 6:03 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    The issue has been identified and we are working with our service provider to increase our quota. Media that has been shared previously will still be available and served via https://media.essential.gg