Featured Page Maintenance
Scheduled for January 13, 2024 at 8:45 PM – 8:59 PM
Affects
Infrastructure
Under maintenance from 8:45 PM to 8:59 PM
Wardrobe
Under maintenance from 8:45 PM to 8:59 PM
Completed
January 13, 2024 at 8:59 PMCompleted
January 13, 2024 at 8:59 PMThe scheduled maintenance has been completed. Users that are unable to open the Wardrobe, or see the Featured Page, will need to restart their game.
Update
January 13, 2024 at 8:54 PMIn progress
January 13, 2024 at 8:54 PMVerification is currently underway for the maintenance items.
In progress
January 13, 2024 at 8:45 PMIn progress
January 13, 2024 at 8:45 PMScheduled maintenance is currently in progress. We will provide updates as necessary.
Planned
January 13, 2024 at 8:38 PMPlanned
January 13, 2024 at 8:38 PMThe Featured Page will go under a short period of maintenance and users may see the featured page failing to load during this time period.