Essential - Purchasing Cosmetics in the preview charges users more coins than it should. – Incident details

All systems operational

Purchasing Cosmetics in the preview charges users more coins than it should.

Resolved
Operational
Started 12 months agoLasted about 3 hours

Affected

Infrastructure

Operational from 3:46 PM to 6:46 PM

Cosmetics

Operational from 3:46 PM to 6:46 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. If you think something is incorrect after restarting your game, please open a Support Ticket in our Discord.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results. We will now begin correcting all affected transactions. There is no need to contact the Support team regarding this at this time.

  • Identified
    Identified

    We have identified an issue where users purchasing cosmetics in the preview mode, ends up resulting in being charged more coins than they should. We are working on a fix for this bug, and are aware of all of the affected users, so there is no need to reach out to Support in regards to this incident. Once we have implemented a fix, we will retroactively fix the affected transactions and award Coins back to the affected users.