Essential - Essential Network Slowness – Incident details

All systems operational

Essential Network Slowness

Resolved
Degraded performance
Started 11 months agoLasted about 1 hour

Affected

Infrastructure

Operational from 7:54 PM to 7:54 PM, Degraded performance from 7:54 PM to 8:59 PM

Authentication

Operational from 7:54 PM to 7:54 PM, Degraded performance from 7:54 PM to 8:59 PM

Chat

Operational from 7:54 PM to 7:54 PM, Degraded performance from 7:54 PM to 8:59 PM

Connection Manager

Operational from 7:54 PM to 7:54 PM, Degraded performance from 7:54 PM to 8:59 PM

Cosmetics

Operational from 7:54 PM to 7:54 PM, Degraded performance from 7:54 PM to 8:59 PM

Relationships

Operational from 7:54 PM to 7:54 PM, Degraded performance from 7:54 PM to 8:59 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    We are currently investigating a slowness with the Essential Network.