The scheduled maintenance revert is done. Users will begin to be able to access the Essential Network go.
Update
April 29, 2024 at 8:38 AM
In progress
April 29, 2024 at 8:38 AM
Verification is currently underway for the reverted maintenance items.
In progress
April 29, 2024 at 8:34 AM
In progress
April 29, 2024 at 8:34 AM
Due to unforeseen issues with this maintenance rollout, we will be reverting our changes to get the Essential Network back online ASAP.
Planned
April 29, 2024 at 8:15 AM
Planned
April 29, 2024 at 8:15 AM
We will be undergoing maintenance during this time to make improvements to the Essential Network. Users may find that they are periodically unable to connect to the Essential Network during this time.