Essential - Unable to connect to the Essential Network – Incident details

All systems operational

Unable to connect to the Essential Network

Resolved
Major outage
Started 7 months agoLasted about 8 hours

Affected

Infrastructure

Operational from 10:31 PM to 10:31 PM, Major outage from 10:31 PM to 6:19 AM

Connection Manager

Operational from 10:31 PM to 10:31 PM, Major outage from 10:31 PM to 6:19 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this issue.