Essential - Unable to connect to the Essential network – Incident details

All systems operational

Unable to connect to the Essential network

Resolved
Partial outage
Started 6 months agoLasted about 2 hours

Affected

Infrastructure

Operational from 12:48 PM to 12:48 PM, Partial outage from 12:48 PM to 2:40 PM

Authentication

Operational from 12:48 PM to 12:48 PM, Partial outage from 12:48 PM to 2:40 PM

Updates
  • Resolved
    Resolved

    Mojang's authentication service is now working properly again.

  • Update
    Update

    We are currently investigating this issue. This is related to some issues with Mojang's authentication service.

  • Investigating
    Investigating

    We are currently investigating this issue. This seems to be related to some issues with Mojang currently.