Essential - Unable to connect to the Essential network – Incident details

All systems operational

Unable to connect to the Essential network

Resolved
Major outage
Started 5 months agoLasted 11 minutes

Affected

Infrastructure

Operational from 8:58 PM to 8:58 PM, Major outage from 8:58 PM to 9:09 PM

Connection Manager

Operational from 8:58 PM to 8:58 PM, Major outage from 8:58 PM to 9:09 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    We are currently investigating this issue.